We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message

MacVideo Forums

You need to be logged in to be able to post and reply to messages

A place to talk about Final Cut Pro and Express, have your questions answered, share tips, discuss industry trends, and video technology.

Also, we have a list of Frequently Asked Questions, which may be the fastest route to solving your problem.

Macworld Forum tips - Please read! Please also remember that when you register with the Macworld Web site in order to post on our Forums you have agreed to our Terms & Conditions and Forum Rules.

 Forum Home   Search 
MacVideo Discussion Forum
Author: Topic: Ouputting
LesRowley
Member

Posted: Mon, 12 Jul 2004 12:44PM
Email  Print  Text-only  View thread

Help. I cannot send my FCP edit to my DV camcorder. When I line up the scrubber bar on the first frame I get a blank screen on my DV viewer. When I press record (in VCR mode) the timeline plays but only records the sound - not vision. I tried this in export to tape and much of the same although when it was writing video is took secodns and when writing audio took about 6 minutes. I don't think it is writing the video at all. Also when I put my timeline edit into the viewer box in FCP I get teh first frame only in my viewer on the DV camera. Other clips in my browser bin when put into teh viewer box do play and record but the not the edited version. Any ideas.

  Posts: | Location: Leeds, UK | IP: Logged