We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message

MacVideo Forums

You need to be logged in to be able to post and reply to messages

A place to talk about Final Cut Pro and Express, have your questions answered, share tips, discuss industry trends, and video technology.

Also, we have a list of Frequently Asked Questions, which may be the fastest route to solving your problem.

Macworld Forum tips - Please read! Please also remember that when you register with the Macworld Web site in order to post on our Forums you have agreed to our Terms & Conditions and Forum Rules.

 Forum Home   Search 
MacVideo Discussion Forum
Author: Topic: Another Capture Problem!
Steffi
Member
Steffi

Posted: Sun, 03 Oct 2004 02:25PM
Email  Print  Text-only  View thread

Hi, I'm new here & I have a problem, don't we all?!!

I've just bought myself a G5 on which I'm running FCP v4.1. I'm using a LaCie Big Disk ext HD via a firewire 800 connection to store the media files. My DV deck is a Sony DSR-11.

The problem is... I can capture video using 'capture clip' with in/out points set, prerolls ok & grabs the media BUT cannot capture video on the fly using 'capture now' with no points set. Immediately I hit the button, my MAC just hangs & goes into silly spinning ball routine!

Anyone experienced this, got any ideas? I'd really appreciate some help guys!

Steffi

  Posts: | Location: , UK | IP: Logged