We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message

MacVideo Forums

You need to be logged in to be able to post and reply to messages

A place to talk about Final Cut Pro and Express, have your questions answered, share tips, discuss industry trends, and video technology.

Also, we have a list of Frequently Asked Questions, which may be the fastest route to solving your problem.

Macworld Forum tips - Please read! Please also remember that when you register with the Macworld Web site in order to post on our Forums you have agreed to our Terms & Conditions and Forum Rules.

 Forum Home   Search 
MacVideo Discussion Forum
Author: Topic: Problems with Sync
richardlee
Member

Posted: Sun, 12 Dec 2004 08:10PM
Email  Print  Text-only  View thread

I am using FCE2 on a 933 14inch iBook with a 160gb La Cie external disk.

I am currently starting to edit a stage production with three cameras. I have synced them on the timeline to find they go out of sync almost immediately.

Then I noticed they are all jumping. The jump seems to miss about a second out of the footage. Its intermittenet and totally throwes everything out of sync.

What do you suggest?

Each Act is one hour long and I captured using Capture Now - could this be the problem?

The problem isnt on the tape - it plays fine.

Thanks in advance

  Posts: | Location: , UK | IP: Logged